Relayer Channel creation fails under heavy load
Incident Report for Dymension
Resolved
A new version is soon to be released which address all the relayer channel issues
Posted Sep 05, 2023 - 09:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2023 - 13:59 UTC