eIBC client operational

Incident Report for Dymension

Resolved

This incident has been resolved.
Posted May 01, 2024 - 20:05 UTC

Update

We are continuing to monitor for any further issues.
Posted May 01, 2024 - 20:05 UTC

Update

We are continuing to monitor for any further issues.
Posted May 01, 2024 - 19:45 UTC

Monitoring

eIBC clients fulfilling withdrawal orders.
Posted May 01, 2024 - 19:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 17:55 UTC

Identified

Withdrawals might get delayed
Posted May 01, 2024 - 17:54 UTC
This incident affected: Dymension Mainnet (dymension_1100-1).