Major Froopyland Upgrade
Incident Report for Dymension
Resolved
Monitoring continues.
Posted Jan 02, 2024 - 09:34 UTC
Monitoring
The upgrade is complete. Monitoring and stabilization is now underway.
Posted Dec 18, 2023 - 14:03 UTC
Update
Froopyland's major upgrade is still underway. The chain is halted until further announcement. Please stay tuned for updates.
Posted Dec 13, 2023 - 11:00 UTC
Update
Froopyland is going through a major upgrade and will not be available until complete. Please stay tuned for updates.
Posted Dec 11, 2023 - 17:07 UTC
Investigating
Froopyland is going through a major upgrade and will not be available until complete. Please stay tuned for updates.
Posted Dec 11, 2023 - 12:21 UTC
This incident affected: The Portal and Dymension Devnet (Froopyland_100-1).