RPC Error

Incident Report for Dymension

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 12:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 12:09 UTC

Investigating

We are currently investigating this issue.
Posted Nov 08, 2023 - 11:58 UTC
This incident affected: Dymension Devnet (Froopyland_100-1).