DOS Attack on Portal RPC end-points.
Incident Report for Dymension
Resolved
This incident has been resolved
Posted Feb 13, 2024 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 17:20 UTC
This incident affected: The Portal.