DA Stability issues
Incident Report for Dymension
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 09:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2023 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 10:49 UTC
Investigating
Avail Network produces errors that degrade RollApp health, this is under investigation.
Posted Aug 27, 2023 - 10:13 UTC
Monitoring
Avail network is back to normal performance. All the validators on the network are working fine. We have added additional full nodes to handle RPC.
Posted Aug 25, 2023 - 14:56 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2023 - 08:38 UTC