Hub Nodes out of Sync
Incident Report for Dymension
Resolved
This incident has been resolved but is likely to surface again. A long-term solution is being investigated.
Posted Nov 28, 2023 - 10:27 UTC
Identified
Various nodes are out of sync on Dymension Hub causing issues.
Posted Nov 26, 2023 - 09:05 UTC
This incident affected: The Portal and Dymension Devnet (Froopyland_100-1).